May, 2026
Incident Updates
Saturday, May 2nd
No Incidents
Sunday, May 3rd
No Incidents
Monday, May 4th
RESOLVED
Collapse Site DOWN
DOWN
Collapse Site
Updates
- INVESTIGATING
collapselauncher.com is DOWN
Monitor Name: Collapse Site
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 1
Monitor Failure Threshold: 1
- RESOLVED
The incident has been auto resolved, Total downtime: 0 minutes
Tuesday, May 5th
No Incidents
Wednesday, May 6th
No Incidents
Monday, May 18th
No Incidents
Tuesday, May 19th
No Incidents
Wednesday, May 20th
RESOLVED
Collapse Site DOWN
DOWN
Collapse Site
Updates
- INVESTIGATING
collapselauncher.com is DOWN
Monitor Name: Collapse Site
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 1
Monitor Failure Threshold: 1
- RESOLVED
The incident has been auto resolved, Total downtime: 0 minutes
Thursday, May 21st
No Incidents
Friday, May 22nd
No Incidents